Upgrade problems


#1

I’m trying to upgrade from 4.3.1 to 5.0.2 and it’s not working…and of course, I’m on the west coast of the US and everyone else isn’t…

I switched the git source to the new WeAreROLI url…that worked.

I loaded the Projucer project into Xcode and built is…that worked.

Start up Projucer and it says that it can’t find a license in my Roli Account.

I clicked on Redeem Your License Here…I entered my license code…it says the serial number is invalid.

Clicked on Contact Us on that same window…nothing happens.

Go to my.roli.com and see Projucer…Download doesn’t do anything.

I see the same license there that Projucer doesn’t like.

I’m stumped. I guess I didn’t want to do any work today anyway.


#2

Thanks for the report, we’re looking into this and I’ll keep you updated.


#3

There was an incident with our servers yesterday. Can you please try logging in again today?