Can't login


#1

Hi everyone, I’m Dave. I’ve just updated the Projucer but I can’t log in. I’ve even tried to change password multiple times but every time I try to log in, I see the sentence “Invalid login. Please check your username and password”. I don’t know what do :sweat:

Can anyone help me? :slight_smile:


#2

Can you login into my.roli.com? It should be the same password.


#3

Yes, I can login into my.roli.com but inserting in the Projucer the same username and password gives me the error anyway :disappointed:


#4

I’ve sent you a pm. 


#5

@fabian I’m experiencing the same issue. What can I do?


#6

I’ve sent you a pm.   


#7

The error that I get is “Unable to get licenses for user” and I am paying for an Indie license.
//cc: @fabian


#8

Sorry there is an issue with our license servers atm. Should be fixed soon.


#9

I’m also having trouble activating the Projucer. I dont get an error when logging it. I just see the “Subscribe” and “Switch account” buttons, and a message to subscribe in order to use the live-build features.


#10

@fabian I am getting the same login error. What should I do ?


#11

I’ve sent you a pm.  


#12

@fabian I can’t log in to the Projucer usingWindows 7. I am able to log in to my Roli account just fine. Anything I could do to make this work?

Thank you!


#13

Can you be a bit more specific? What is the exact error message? Can you login with the Projucer on other OSes?


#14

Thanks for your reply, @fabian.

I can login using Mac without problems.

The error message I get on Windows is “We experienced a problem when submitting your request. Please try again later.”

Attached is a picture with the message.


#15

So the webview on Windows 7 uses the currently installed version of internet explorer. Could it be that you are using a really old version of the Internet explorer? Can you try upgrading to the newest?


#16

Thank you, @fabian.

That solved the problem. My computer was not upgrading the explorer, had to reinstall Windows.

Best!


#17

@fabian I’m also facing the same login error.

I have downloaded multiple versions of the Juce library.
I can login successfully in my.roli.com website and Projucer v5.2.0.
However when I try to login the Projucer v4.3.0 I get a “Invalid login. Please check your username and password” message.

Any ideas?


#18

I’ve sent you a pm.


#19

Same here. How can I resolve it?


#20

The most common solution to this problem is that users are using the wrong e-mail address when logging in. For some reason, the e-mail on our communications, billing, my.roli.com login, etc. may be different to the e-mail you used when you registered with the Projucer.