AAX JuceDemoPlugin under Win7 - Please help!


#1

Sorry for multiple posts, but I am really struggling with this :

I can't make the AAX JuceDemoPlugin appear in PT11 under Win7 !

The plugin compiles successfully (I tried VS2010 and 2012). Then I copy it in the correct location etc.

PT11 loads the plugin (I am positive on that -> it is not a signature problem)... Good.

BUT I can't see the plugin in any track insert (mono, stereo...) and I have no idea on how to debug this.

If anyone can share a successful experience with the AAX JuceDemoPlugin under Win7, using Juce 3.1.1 and VS2010 or 2012, I'd be very grateful !

Note: on Mac it works perfectly.

Thanks


#2

I'd try this on the Digidesign developer forum.  There might be some under the hood diagnostics you can get. In fact I think there are, but I'm buggered if I can remember how to get to them :)


#3

Thanks bazrush

I finally found my mistake:

"Then I copy it in the correct location etc." -> wrong : I forgot the "s" at "Contents" !

Adding the "s" solved the problem