Android "glShaderSource" error


#1

Hi all,
I am trying to build my project for Android with Minimum SDK version set to 19, and I get this error: conflicting types for 'glShaderSource'
I found out that in the Android API’s prior API-21, do have that problem. Is there any workaround?
The project builds fine if I use the Minimum SDK versdion to 21.

Thanks in advance.

-N


#2

Thanks! A fix for this is now on develop.


#3

Thank you Fabian!
Cheers!