Build script errors


#1

Anyone seen this problem before? I’m trying to upgrade a project from a few years ago to the latest JUCE, but the build script seems to have gone insane…


#2

You need to delete the custom post-build script. This is not needed anymore. The Projucer was supposed to delete the post-build script by default but it won’t do it if it thinks it may have been edited by you. Simply open the Projucer and clear the Post-Build script field.


#3

Ace, ta. :slight_smile: