Current tip build issue


#1

Building Audio Plugin Demo with Mac OS Version below 10.7.

in juce_mac_NsComponentPeer.mm : “scale” was not declared in this scope…


#2

Ah yes, sorry. Fixed now.

You know it’s a good idea to always build with the latest SDK even if your minimum version is an older one, because doing so does enable some newer features for users who are running the latest OS.