How to add the dsp module?


#1

I’m running XCode and JUCE latest versions.

(Repost as I had put this in the wrong thread).

Thanks.


#2

XCode 8 then?


#3

Maybe you need to enable the LLVM C++ standard library too, in addition to C++14.


#4

Version 8.2.1 (8C1002)


#5

OK this is fixed on develop with commit 293e746.