libs are correctly linked no?

gui

#1

here is the project.
[attachment=1]FilmstripSliderAsAPlugin.zip[/attachment]

as I wrote, I took the one by dave96. It worked.
I changed some UI stuff, place etc. it worked.

I opened the .jucer file with introjucer in order to change the project from Applications to Audio Plugin, save & open with Xcode.

And here is the error.
I rechecked, libs are correctly linked no?

[attachment=0]Capture d’écran 2011-09-22 à 21.19.28.png[/attachment]


#2

Something appears to have gone wrong with your post. Initially the forum automatically classed it as spam (sorry!) so perhaps that’s why your attachments are not working…

In any case, what version of JUCE are you using? The Projucer took over from the Introjucer a long time ago.

Switching from an app to a plug-in is going to be more difficult than just changing the project type - there’s a different file structure and build sequence. It’s probably easiest to start a new project then migrate your audio processing code to the new AudioProcessor class and your GUI-only code to the new AudioProcessorEditor class.