Missing dxtrans.h when building JuceDemo (DirectX SDK Aug09)


#1

Hi

I’m trying to build the JuceDemo (Juce Release V1.50) and getting:

I’m using the most recent DirectX SDK release Aug 2009 which apparently doesn’t contain the dxtrans.h file.

Do I need to downgrade to an earlier DirectX version in order to build the project?

Thomas


#2

See this post:
http://www.rawmaterialsoftware.com/juceforum/viewtopic.php?t=4486&highlight=dxtrans