Problem after updating to JUCE 5.4.6

Just upgraded after being on 5.2 for a long time :blush:
Live Build dosen’t work anymore because of weird std library error : “conflicting types for ‘__hash_table<_Tp, _Hash, _Equal, _Alloc>’” in __hash_table.
No problems at all when I build in Xcode.

I’m on Mac OSX 10.11.6 / XCode 7.3.1

We’ve recently made some changes to the live build engine which allows it to compile a much wider range of source code, and it looks like it might’ve broken backwards compatibility with older systems.

Xcode 8.2.1 will run on OSX 10.11.5. Could you try updating? If you rename your existing Xcode.app to Xcode_7.app you can install them side-by-side. You can get the 8.2.1 download from Apple’s developer portal.