RTAS bug in introducter


#1

It tries to include:
"…\juce\modules\modules\juce_audio_plugin_client\RTAS\juce_RTAS_WinExports.def"
Notice “modules” is in there twice.
Built this morning…

  • bram

#2

Ok… That’s because I just fixed the opposite problem… I think some people must be setting their juce folder to be “juce/modules” and others to just “juce”. I guess I need to make it smart enough to figure out which one you’re using…


#3

I’m not touching the default settings in the introducer… so of course I am right and the rest is wrong.

:stuck_out_tongue:

  • bram

#4

Errrr… OK, I mean, my setting is: C:\Users\bdejong\Documents\Development\juce\modules

so I guess juce/modules

  • bram

#5

Ok, try it now…


#6

========== Build: 1 succeeded, 0 failed, 0 up-to-date, 0 skipped ==========