Set path for VST SDK

Hello, everyone,

When I set path for VST SDK, I cann't find "Tools > Global Preferences..." as Fig. 1.

However, It should be like Fig.2.

Can anybody help me to find the reason about this?

Thank you very much.

Peggy.

Then you're building with an out-of-date version of juce.

I am sorry, but I am also having this problem.

I just downloaded juce today, so it should be the newest version.

I open up Projucer and I cannot find “Tools > Global Preferences…”.

I only find “Tools > UTF-8 String-Literal Helper, SVG Path Helper…

It’s under File -> Preferences

Ed

Ah, that’s it! Thank you Ed

is it enough to just point to the SDK(3) folder or does it have to be more specific folder/file?

Sorry, the search sent you to a very outdated thread.
Please refer to the information in The removal of JUCE’s embedded VST2 SDK and in the forum version of the release notes:

1 Like