The state of VFLib


#1

As it seems, VFLib is no longer maintained and the latest version is not compatible with Juce, the library it depends on. Could you Vinnie please add a notice to the VFLib home page and to the github page about this? I believe that putting the status clearly visible would be a decent thing to do and that having this information available would save a lot of people's time.