TutorialPlugin : Missing Midi In Node in AudioPluginHost

Hi,
Just wondering if anyone can point me in the right direction. As the title suggests I don’t have a midi-in node to connect to after I’ve added the TurtorialPlugin to the testing program AudioPluginHost. I don’t think I’ve missed a step but it looks like I have.
Thanks,
Colin.

I think I should have gone to the Project Settings\Plugin Characteristics and checked Plugin Midi Input and Plugin Midi Output.
I shall try this.