Which commits are still covered by my JUCE 4 license?


#1

There is a forum topic somewhere pointing out that everything newer than the 4.3.1 tag may not be covered by a JUCE 4 License. But between the 4.3.1 tag and the 5.0 tag are fixes for crashes for example this little gem. In my opinion, those are fixes for defects of features of JUCE 4 and therefore should be covered by my JUCE 4 License. What’s your take on this @jb1?

Best,
Ben

PS.: No worries, I’ll purchase a JUCE 5 License once my time permits and the release dust has fully settled.


#2

This AAX fix can certainly be considered as part of JUCE 4, but the general case is that updated with the 5.0 tag are part of JUCE 5.