Licensing question


#1

We have been working on a project with a developer and his work has been in version 3 of the library, however we purchased a commercial license after you changed to version 4.  When we have tried to use the 4.1 library it is causing a lot of crashes, but is stable under version 3,.

So our question is will our license cover a previous library version?


#2

Yes, that'd be fine.

(If you're having problems with V4 and they turn out not to be "developer error" then please let us know so we can help fix them!)


#3

Thanks for claryfing Jules. Will let you know if we find any issues when we rebuild this after release.