Which version of c++ is required for juce ? 2015,14,13,12,11,10?

which version of c++ is required for juce ? 2015,14,13,12,11,10 ?

From inside ProJucer:

Iā€™d recommend VS2015 Community Edition which is free.

If you meant which version of C++ itself ā€“ Iā€™d recommend C++11

Rail

2 Likes