XCode 3.1 problem and work-around


#1

Folks, if you’re using XCode 3.1 and your apps refuse to start from XCode (!), just set a breakpoint in your code (even if not using the debugger!) and then run it from Xcode.

http://forums.macrumors.com/showthread.php?t=474267

Hoping this saves somebody a lot of time when trying-out juce under Xcode 3.1!

Pete


#2

Where do you get 3.1 from? I can only find 3.0 on the website…


#3

http://developer.apple.com/iphone/program/

:slight_smile:

Pete