[bug?] IntroJucer loses 'VST Folder' setting


#1

steps:

  • make new AP project
  • delete default VS2010 exporter
  • add VS2013 exporter

expected:

I can define VST Folder in this config

 

experience:

The VST Folder setting is not visible.

 

PS. IntroJucer was built on Win7 with VS2013 express.


#2

Make sure your modules are set up correctly - unless the juce_audio_plugin module is enabled, you won't get that option.

(It's better to create the new exporter before deleting the old one, so it'll copy the old set of module paths across to the new one. At the moment when you delete all the exporters, it also forgets the module paths and they need manually setting up again - that's something I'll tighten up when I get a moment)