Missing VST Folder in Introjucer Project Setting


#1

Hi

When I open a .jucer file in Introjucer. In Export Target section I have no VST Folder field. It’s missing. It’s pretty weird because I thought it might be due to an error or mistake in version or compiling process, so I tried even the same Introjucer.app that I got from my friend (which were showing VST Folder field in his computer) but in my system (same OS and same version) the VST Folder field is missing!!! :open_mouth:

Help PLEASEEEE

Thanks…


#2

Ah, that is a bit confusing - you need to make sure that you’ve added the “juce_audio_plugin_client” module to your project.

It should probably automatically enable that module when you set your project type to be an audio plugin… I’ll take a look at that, thanks!


#3

“juce_audio_plugin_client” in project setting is ticked… I just downloaded a binary of the Introjucer from SourceForge, and run it… Then it got solved and VST Folder field appeared :slight_smile:

http://sourceforge.net/projects/juce/files/juce/

Thanks…