Juce 4


#1

Will Juce 4 still support Linux platform? It is not mentioned anywhere on Juce 4 page?


#2

Yes, of course it will! Don't panic! The announcement is just talking about new stuff.


#3

REQUIREMENTS

Mac OS X 10.9 or higher, with Xcode 6.3 or higher installed
Limited functionality on Windows 7 or higher, full version coming soon


#4

As mentioned already on some other thread, those are the requirements for the Projucer, not the library itself - the heading was just in the wong place, I've fixed it now!

(And we will be doing a linux version of the projucer as soon as poss, just not for the initial release)