Juce version for MacOS 10.7.5


#1

Hello fellow jucers!
Which version of Juce is compatible with MacOS 10.7.5?


#2

What do you mean by compatibility in this case? Being able to run Projucer and recent enough Xcode versions? Or being able to run the built binaries, done in another system?


#3

Being able to run Projucer and Xcode


#4

JUCE needs Xcode 8 or newer (but stay away from Xcode 10 for now!) to compile projects, which limits you to OS X 10.11 or later. You can, however, build JUCE apps targeting OS X 10.7.