OSC 1.1

Hi,

It would be good for JUCE to support OSC 1.1.

Thanks!