Windows SDK default value

Hi,

The latest Projucer version is pointing me to ‘windows SDK version’: 10.0.16299.0 while my latest windows SDK version is 10.0.17134.0.

I can manually change this setting in the projucer, but opening a new project, sets this parameter back to the default '10.0.16299.0.

How can I change this default ?

We usually set the default to whatever widows SDK we feel is well tested with JUCE. We should probably update to the newest version now though.

Tried to download Winodws SDK 10.0.16299.0 - and I was redirected by Microsoft to the newer version… That’s the reason for this request.

Ahh should be able to easily download it from the VS2017 installer. All the recent SDK versions are available there.