An error has been occurred in the script of this page

I opened the projucer.exe at first time and the first I saw is the window that requires you to sign in. The problem is that I can’t sign in. First of all, there’s a message telling me next: An error has been occurred in the script of this page, would you like to continue to use this page?. Doesn’t matter what to click (Yes or No), it doesn’t allow to use mouse to click on the lines to type. Even though I can type user name and password by using Tab button, clicking “Sign in” doesn’t result in anything, however. I’ve added the to Internet Explorer exceptions. The message doesn’t emerge any more. Nevertheless, the button “Sign in” still doesn’t work. It prevents me from using JUCE!
This issue has already been discussed on this forum, though there’s no solution. I thought I could attract more attention to this problem.
Btw, I use Windows 8.1

Did you follow the advice in this thread about updating IE and setting the registry key?

If it’s still not working, you can compile the Projucer in GPL mode by enabling the JUCER_ENABLE_GPL_MODE in Projucer/Juce Library Code/AppConfig.h and then you won’t need to log in to use the application.