Script error launching


#1

I get this error launching Projucer
Any idea?


#2

Likely an ActiveX Javascript enabling problem as part of the embedded Windows browser stuff. Can be easily ignored by clicking Yes/Si.


#3

Clicking yes I get further errors then can’t login


#4

OT: A fellow italian jucer, I see :slight_smile:
Welcome to the forum!


#5

The Projucer uses an embedded IE ActiveX component. You need to update your internet explorer for this to work properly. We should probably add a better error message if you try to use the Projucer with an old version of IE.


#6

I am also just getting started and was having the same issue, though my error message was a little different. I tried updating IE as @fabian suggested, but no change.

Clicking yes or no on this message left me with the broken page behind.


(The image isn’t actually how my screen looked. I took 2 screenshots and pasted the error message into the corner of the 2nd one as the forum only allows me to upload one picture.)

While in the process of writing this post, I realized that I was still able to login at the bottom half of the screen where the text is overlapping. I logged in and picked a license with the wonky screen, and now it seems to be fine.

Hope this helps someone…


#7

:slightly_smiling_face::grinning::grin:


#8

Hey

i get the same error. Can’t log in, clicking yes or no doesn’t make a difference…
Even with updated IE it doesn’t work.


Any updates on this?
Thanks
Alex


#9

One problem with this approach is that the only way to tell Windows to use the newest IE version is by setting a value in the registry. The key for the registry needs to be the name of the executable (i.e. “Projucer.exe”). This means that if you are blocking writing to the registry or have re-named the projucer executable, you will likely see this error.


#10

Has anyone came up with some kind of solution for that problem? I’m Win7, non-IE user…