Can't disable splash screen

#1

I have juce account, I’m logged into ProJucer but I still can’t disable the splash screen. Any ideas?

0 Likes

#2

Are you referring to the Projucer splash screen about updates, or your app? If it’s the latter, does your AppConfig.h contain the following:

JUCE_DISPLAY_SPLASH_SCREEN 0

I recall having to enable GPL mode at some point, but this option seems to be gone now?

0 Likes

#3

I can do that. But in the ProJucer, there are two options “Report JUCE App Usage” and “Display the JUCE Splash Screen”, I used to be able to change these. Now they only have one option, “Required for close source applications without an Indie or Pro JUCE License”. But I have an Indie license.

0 Likes

#4

Have you tried login out and back in Projucer?

0 Likes