Projucer login message: "Oh no! We can’t seem to locate the page you are looking for. We’re sorry about that."

I’m on osx 10.12.6 and on login to projucer i’m getting this message in the window…
“# Oh no!
We can’t seem to locate the page you are looking for. We’re sorry about that.”

I can click account from that page and login from there but then the log-in to projucer window is stuck open and I can’t access the rest of the application, when i close the login window projucer quits. Thanks for your help!

What version of the Projucer are you using?

1 Like

Hey Tom,
version 5.4.7, Is there a version that is more recommended for my system?
thanks for your time!

I have exactly the same problem. Also juce 5.4.7 and OS X 12.6. Any news on that?
Thank you very much!

1 Like

just tried installing 5.4.6 still same error… going to try 5.4.5… didn’t change using 5.4.5 either.

Is this before or after you attempt to sign in?

Are you experiencing the same problem if you compile the version of the Projucer on the develop branch?


Once you’re building the Projucer yourself could you please provide the value of the page argument on calls to pageAboutToLoad and pageFinishedLoading in Projucer/Licenses/jucer_LicenseWebview.h?

Do not share the value of ‘token’ that you’ll see when this is successful!

I built Producer from the Xcode project in the develop branch and ran it … got the same response that I’m getting from the prebuilt downloads. The login page comes up, I type my login information and get that same message. Thanks for checking in on this.

Thanks to some help from @gschiano we got to the root of the problem. Please let us know if it’s still not working for you.