ROLI password reset failing -


#1

I went thru the lost password routing but
clicking neither buttons - register or sign in does anything,…


#2

Which buttons aren’t working - the ‘sign in’ button on the forum itself or the buttons on the my.roli authorisation page?


#3

the buttons on the my.roli authorisation page

i’ve tried this in both safari and firefox. neither of the two buttons appear to do anything.

I am a JUCE developer and need to use the Projucer etc.

Dan


#4

Hi Dan,

Can you check that you have javascript enabled? This is a handy way to check https://www.whatismybrowser.com

Ed


#5

yes javascript is enabled


#6

But you are able to log in to the forum? It’s the same login process for the forum and my.roli so I don’t know why one would work and the other wouldn’t. Could you possibly post a screen capture of your login process so I can see what could be going wrong?

Thanks,
Ed


#7

I finally managed to remember my password for PROJUCER and can log into the forum

but ill send a screen capture anyway if i can. It was just the standard screen presenting two big buttons- one to register - the other to log in. But clicking on either did nothing.

tried in firefox and safari.


#8

tried it again. same.

but got this email reply in my junk

Re: Re: ROLI Password Reset
NR
No Reply no-reply+noreply@roli.com

Reply|
Today, 13:34
You
This message was moved here because you only trust email from senders in your Safe Senders list. It’s not spam
This inbox is not monitored. Please use the contact form on our website (https://www.roli.com/contact-us/) or email support@roli.com for h


#9

I had the exact same problem. I solved it by copy/pasting the reset link into the adress bar instead of clickin the button in the email. Seems odd.