[SOLVED] Introjucer Problem (I think)


#1

Hi, thanks for this amazing library! I am just getting started with JUCE and I was trying to build audio app from your getting started page, but when I click "Create new Audio Application" icon and I set up the project name, I get "Application (GUI)" project type opened, and if I change project type to audio plug-in, I don't have option to set up the VST SDK location in visual studio 2013 settings. I have tried to reinstall JUCE, but this didn't fixed the problem. I don't how to check for the version number, but Introjucer version is 3.1.0.0 (I have download it today on your site). Thanks!


#2

You should select the Audio Plugin (not Audio Application) template when you create a new project. 


#3

Thanks a lot, I feel like total idiot… :smiley: